[Nâng cao] Hướng dẫn dựng một Nas XPEnology DSM 6.0 chạy trên nền PC.

Thảo luận trong 'Thiết bị Lưu trữ và Truyền tải' bắt đầu bởi Thanksforsharing, 3/11/16.

  1. thinhsve

    thinhsve Well-Known Member

    Tham gia ngày:
    1/5/10
    Bài viết:
    1,026
    Đã được cảm ơn:
    52
    Điểm thành tích:
    48
    Tiền:
    1,546 CR
    Bác dùng mạng thế nào mà tốc độ lên kinh quá vậy? 182MB/s*8 = 1.456Mbps
     
  2. thinhsve

    thinhsve Well-Known Member

    Tham gia ngày:
    1/5/10
    Bài viết:
    1,026
    Đã được cảm ơn:
    52
    Điểm thành tích:
    48
    Tiền:
    1,546 CR
    Em dùng Bootloader này cài DSM_DS3615xs 6.2.1 Update 6 và 6.2.2 cho Case HP 800 G1 chạy OK. Em đang cài đè 6.2.1 Update 6 từ 6.1.7 Update 3 trên các HDD đang chạy xem có bị mất gì không, không dám lên DSM 6.2.2 vì sợ chưa ổn.
     
  3. vitinhthanhphat

    vitinhthanhphat Member

    Tham gia ngày:
    27/10/11
    Bài viết:
    42
    Đã được cảm ơn:
    14
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    IT
    Nơi ở:
    HCM
    Web:
    Tiền:
    847 CR
    6.2.1 là ok rồi thực thế 6.2 là ok rồi 6.2.2 mình ko thấy co gì khác
     
    thinhsve cảm ơn bài này.
  4. thinhsve

    thinhsve Well-Known Member

    Tham gia ngày:
    1/5/10
    Bài viết:
    1,026
    Đã được cảm ơn:
    52
    Điểm thành tích:
    48
    Tiền:
    1,546 CR
    Em đã cài đè thành công từ 6.1.7 lên 6.2.1 Update 6 cho Case HP800G1 của em. Không bị mất đữ liệu cũng như các app đã cài. Để chạy thời gian theo dõi thế nào. Hình như bản DSM 6.2.1 download và upload nhanh hơn bản 6.1.7. Em test thử bản 6.2.1 download được khoảng 90MB/s, upload được khoảng 75MB/s (Cùng 1 HDD và Volume), bản 6.1.7 download chỉ khoảng 50-60MB/s.
     
    thebluewindows cảm ơn bài này.
  5. pnhvn

    pnhvn Member

    Tham gia ngày:
    11/5/17
    Bài viết:
    32
    Đã được cảm ơn:
    9
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Tiền:
    36 CR
    cáp mạng 5e, router, card mạng đều 1gb, chỉ có con cpu là j1900. mình không biết nút thắt nằm ở đâu nữa
     
    #825 +1 CR
  6. thinhsve

    thinhsve Well-Known Member

    Tham gia ngày:
    1/5/10
    Bài viết:
    1,026
    Đã được cảm ơn:
    52
    Điểm thành tích:
    48
    Tiền:
    1,546 CR
    Bác bị Cable CAT5E giống em, đi âm tường khó thay đổi thật. Hôm nào rãnh em nhờ thợ điện kiểm tra thay được dây em đổi qua cable CAT6 (hoặc CAT7 nếu mua có), được thì kéo luôn 1 cặp đến vị trí NAS.
     
  7. malefly

    malefly Active Member

    Tham gia ngày:
    25/9/09
    Bài viết:
    174
    Đã được cảm ơn:
    47
    Điểm thành tích:
    28
    Tiền:
    348 CR
    Host: Windows 10 pro, xài SSD nvme M.2

    Trên host windows 10, mình cài Wmware 15.

    Trong wmware 15, mình cài NAS như mình đã nói, copy từ win 10->NAS và ngược lại chưa bao giờ dưới 170MB/s.

    Copy từ các máy tính khác trong mạng luôn đạt ngưỡng tối đa 100-110MB/s.

    Dây mạng cat5 bình thường, switch Gigabit..

    Source download mình đã xài
    https://www.google.com.vn/amp/s/adv...sm-6-2-1-on-esxi-6-7-ready-made-ova-file/amp/
     
    thinhsve cảm ơn bài này.
  8. tatam

    tatam Well-Known Member

    Tham gia ngày:
    30/10/10
    Bài viết:
    3,569
    Đã được cảm ơn:
    10,568
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Tiền:
    3,835 CR
    Cable CAT 5E đủ đáp ứng được băng thông Gigabit, tốc độ copy tầm 100-110MB/s rồi bác. Vấn đề của bác thì mình nghĩ cần loại trừ dần xem nguyên nhân từ chỗ nào: Có thể dùng 2 đoạn dây mạng 5E ngắn nối PC vào Switch, NAS vào Switch, rồi thử copy qua lại xem thế nào, nếu tốc độ copy đạt tầm 100-110MB/s thì có thể suy ra là do dây mạng âm tường (dây mạng bị suy hao, hạt mạng bị ten,...). Ngoài ra, cũng cần lưu ý là nếu HDD tốc độ thấp (vòng quay thấp, cache thấp, công nghệ cũ,...) thì cũng không thể đạt được tốc độ copy 100-110MB/s.
     
    #828 +1 CR
    thinhsve cảm ơn bài này.
  9. pnhvn

    pnhvn Member

    Tham gia ngày:
    11/5/17
    Bài viết:
    32
    Đã được cảm ơn:
    9
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Tiền:
    36 CR
    cáp dintek 5e 20m mình đi nổi trong phòng thôi. cả nas và pc cùng chung 1 phòng
     
    #829 +1 CR
    thinhsve cảm ơn bài này.
  10. phduyanh

    phduyanh Well-Known Member

    Tham gia ngày:
    25/11/10
    Bài viết:
    378
    Đã được cảm ơn:
    566
    Điểm thành tích:
    93
    Giới tính:
    Nam
    Tiền:
    2,882 CR
    Cáp Cat5e là đủ sài rồi bạn tôi copy chưa bao giờ dưới 100 MB/s dù dùng sợi cáp dài tới 50m.
     
    thinhsve cảm ơn bài này.
  11. nqn_vnn

    nqn_vnn Active Member

    Tham gia ngày:
    4/9/09
    Bài viết:
    468
    Đã được cảm ơn:
    145
    Điểm thành tích:
    43
    Tiền:
    579 CR
    Bác thử giúp em trường hợp cái USB đang boot 6.1.7 bị hư. Bác sẽ tạo USB mới và boot thì được không ?
     
  12. thinhsve

    thinhsve Well-Known Member

    Tham gia ngày:
    1/5/10
    Bài viết:
    1,026
    Đã được cảm ơn:
    52
    Điểm thành tích:
    48
    Tiền:
    1,546 CR
    Em thử rồi. Ở bản 6.1.7, em tạo USB mới có thêm dòng MAC2 cho card LAN 2 em gắn thêm vào. Khi khởi động, trong "Synology Assistant" sẽ đòi recovery, bác cứ cho recovery sau khi xong sẽ chạy lại bình thường như cũ, dữ liệu và các app đã cài còn nguyên. Bác nhớ chú ý đổi VID và PID của USB mới nhé.
     
    nqn_vnn cảm ơn bài này.
  13. nqn_vnn

    nqn_vnn Active Member

    Tham gia ngày:
    4/9/09
    Bài viết:
    468
    Đã được cảm ơn:
    145
    Điểm thành tích:
    43
    Tiền:
    579 CR
    Thanks Bác nhiều, em ko dám recovery hihi sợ đi tong data :D. giờ thì mạnh dạn luôn :D
     
  14. thinhsve

    thinhsve Well-Known Member

    Tham gia ngày:
    1/5/10
    Bài viết:
    1,026
    Đã được cảm ơn:
    52
    Điểm thành tích:
    48
    Tiền:
    1,546 CR
    Em mua USB loại này ở Phong vũ, chắc hàng chính hãng, dùng thấy ổn.
    Screenshot_20190515-215557_Chrome.jpg
     
    nqn_vnn cảm ơn bài này.
  15. nqn_vnn

    nqn_vnn Active Member

    Tham gia ngày:
    4/9/09
    Bài viết:
    468
    Đã được cảm ơn:
    145
    Điểm thành tích:
    43
    Tiền:
    579 CR
    Em mua con kington 16g 84k bên Phong Vũ luôn. Mà boot vào thì lỗi màn hình rác. Chưa hiểu sao, cắm thử 2pc đều thế.
     
  16. nqn_vnn

    nqn_vnn Active Member

    Tham gia ngày:
    4/9/09
    Bài viết:
    468
    Đã được cảm ơn:
    145
    Điểm thành tích:
    43
    Tiền:
    579 CR
    Speed copy & paste còn phụ thuộc rất lớn vào ổ HDD các Bác ah. Ổ cùi các Bác chơi cat6 cũng vậy thôi. Bác trên copy 180MB thì theo em Bác ấy dùng ssd nên copy nội trong PC ( nas chạy ảo hoá trong PC ). Còn bth thì copy tầm 80-110MB thôi ( lan 1Gb ) với HDD ngon. Em xài ổ cũ > 20k giờ, copy ~ 60MB là yêu lắm rồi.
     
  17. Thanksforsharing

    Thanksforsharing Moderator

    Tham gia ngày:
    1/1/10
    Bài viết:
    2,410
    Đã được cảm ơn:
    768
    Điểm thành tích:
    113
    Tiền:
    3,281 CR
    Các bạn nói đúng, cáp mạng loại CAT5e là đủ xài cho cùng phòng. Còn khác phòng và truyền tải trên 50m là khác à nha. Nhà tôi đang xài mạng internet 1Gb, lúc đầu tôi test tốc độ khoảng 600-700Mbs không hà (dùng cap CAT5e do nhà mạng cung cấp). Kêu nhà mạng xuống test/kiểm tra lại họ cũng ko tìm ra nguyên nhân. Trước khi về còn đổ thừa card mạng máy của tôi ko phải card mạng 1Gb. Tôi chỉ biết cười mếu trong lòng vì trình của họ. Sau tôi mua cáp CAT7 50m bắt từ cái router của nhà mạng từ ngoài cửa trước vào trong phòng tôi. Kết quả là tốc độ mạng internet nhà tôi giờ đúng và đủ với gói internet mà tôi đã mua. Bạn có thể tham khảo hình tôi đã post cách về trước vài trang. Dĩ nhiên các loại cáp mạng tôi đang nói đều đạt chất lượng tốt. Còn mua phải cáp đểu phế phẩm từ Tàu phù thải qua VN đổ rác thì miễn bàn, cho dù nó là CAT10 (nếu có) đi nữa.
     
    vitinhthanhphat and thinhsve like this.
  18. lollipop8x

    lollipop8x Member

    Tham gia ngày:
    18/2/09
    Bài viết:
    49
    Đã được cảm ơn:
    4
    Điểm thành tích:
    8
    Tiền:
    1,054 CR
    Có bác nào biết cách fix cái lỗi tự mất camera trong SS ko ạ. Trước đọc ở voz có cái bài chỉnh schedule j đấy nhưng bh 4rum die rồi nên e ko sửa đc :(
     
  19. thebluewindows

    thebluewindows Well-Known Member

    Tham gia ngày:
    23/3/10
    Bài viết:
    548
    Đã được cảm ơn:
    274
    Điểm thành tích:
    63
    Giới tính:
    Nam
    Nơi ở:
    Phương Mai - HN
    Tiền:
    1,334 CR
    Sợ bác gõ nhầm: bước đầu là bác login (=putty) với acc và pwd admin của DSM đã. Sau đó đến bước kích hoạt/setpw tài khoản root. Bác xem file pdf nằm trong file đính kèm ở cuối post#1 của bác chủ Thanksforsharing í :)
     
    lamhoangcong cảm ơn bài này.
  20. lamhoangcong

    lamhoangcong New Member

    Tham gia ngày:
    7/6/10
    Bài viết:
    3
    Đã được cảm ơn:
    1
    Điểm thành tích:
    3
    Tiền:
    4 CR
    Mình cũng đã login bằng acc và pw admin rồi
    Nhưng khi kích hoạt tài khoản root thì không được ( như hình đính kèm trước đó)
     
    thebluewindows cảm ơn bài này.

Chia sẻ trang này