[Nâng cao] Hướng dẫn dựng một Nas XPEnology DSM 6.0 chạy trên nền PC.

Thảo luận trong 'Thiết bị Lưu trữ và Truyền tải' bắt đầu bởi Thanksforsharing, 3/11/16.

  1. thinhsve

    thinhsve Well-Known Member

    Tham gia ngày:
    1/5/10
    Bài viết:
    1,067
    Đã được cảm ơn:
    78
    Điểm thành tích:
    48
    Tiền:
    1,587 CR
    Em thấy DS918+ có transcode 4K. Bác cài bản 918+ thử xem.
     
    nqn_vnn cảm ơn bài này.
  2. viettanium

    viettanium Member

    Tham gia ngày:
    23/8/09
    Bài viết:
    70
    Đã được cảm ơn:
    2
    Điểm thành tích:
    8
    Tiền:
    205 CR
    mình cũng lên thành công. xài loader 1.02b của Jun
     
  3. vitinhthanhphat

    vitinhthanhphat Member

    Tham gia ngày:
    27/10/11
    Bài viết:
    43
    Đã được cảm ơn:
    16
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    IT
    Nơi ở:
    HCM
    Web:
    Tiền:
    848 CR
    Transcode trên NAS bạn, 1080 trở xuống thì I5 trở xuống ok! 4k thì I7 rồi và đòi hỏi các thiết bị mạng đi kèm phải ngon nữa. Còn transcode hay ko thi bác xài plex hay emby thì trả phí là ổn định nhất còn Video Station của thằng Syno hên xui mình xem trên nước ngoài có người đc người không. Mình đang xài Emby thấy ok hơn Plex
     
    nqn_vnn and malefly like this.
  4. nqn_vnn

    nqn_vnn Active Member

    Tham gia ngày:
    4/9/09
    Bài viết:
    476
    Đã được cảm ơn:
    148
    Điểm thành tích:
    43
    Tiền:
    587 CR
    Mình mới xài Plex thấy ngon hơn Video Station. File nào cũng triển. Mình chạy 6700T, nên 1080 chắc ngọt hả Bác ? 4k thì phải 1Gb chứ 100Mb thì không thấm.
     
  5. nqn_vnn

    nqn_vnn Active Member

    Tham gia ngày:
    4/9/09
    Bài viết:
    476
    Đã được cảm ơn:
    148
    Điểm thành tích:
    43
    Tiền:
    587 CR
    Cấu hình plex sao để Xem film trên tv nó đọc sub Bác nhỉ?
     
  6. vitinhthanhphat

    vitinhthanhphat Member

    Tham gia ngày:
    27/10/11
    Bài viết:
    43
    Đã được cảm ơn:
    16
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    IT
    Nơi ở:
    HCM
    Web:
    Tiền:
    848 CR
    Chép file srt cùng tên file fim chung 1 chỗ nó tự nhận bạn vô fim chọn phụ đề load thôi! lâu quá ko xài plex! mình đang xài emby
     
  7. vitinhthanhphat

    vitinhthanhphat Member

    Tham gia ngày:
    27/10/11
    Bài viết:
    43
    Đã được cảm ơn:
    16
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    IT
    Nơi ở:
    HCM
    Web:
    Tiền:
    848 CR
    Khoe hàng mới lắp 1 em cho khách xong :D
    [​IMG]
     
    tieuphi2006 cảm ơn bài này.
  8. Thanksforsharing

    Thanksforsharing Moderator

    Tham gia ngày:
    1/1/10
    Bài viết:
    2,435
    Đã được cảm ơn:
    829
    Điểm thành tích:
    113
    Tiền:
    3,306 CR
    Theo tôi thấy nó chả có gì khác nhau bạn ơi. Chỉ là vì bài viết bạn trích ở đây là dành cài Nas trên 1 MÁY ẢO và phần mềm VMWare WS nó đòi 'Use ISO image file' (nhìn mũi tên đỏ).

    [​IMG]
     
    malefly cảm ơn bài này.
  9. Thanksforsharing

    Thanksforsharing Moderator

    Tham gia ngày:
    1/1/10
    Bài viết:
    2,435
    Đã được cảm ơn:
    829
    Điểm thành tích:
    113
    Tiền:
    3,306 CR
    Ở đây thủ phạm không phải là RAID đâu đừng đổ thừa cho em nó, tội nghiệp. Các Nas của tôi đang dùng 100% đều set up RAID nhưng tốc độ copy chưa bao giờ dưới 100MB/s ngay cả với các ổ WD Green (chậm nhất) được RAID. Chỉ là vì bạn đang dùng các loại ổ có dung lượng khác biệt nhau (khác firmware, motor/ đầu đọc khác nhau,....), tốc độ đọc/ghi trên các phân vùng khác nhau, nên tốc độ cho ra khác (chậm hẳn) là điều ko có gì gây ngạc nhiên. Do đó một vài lần tôi đã khuyên các bạn (nếu có thể được) ta nên RAID các ổ cứng có cùng nhà sx và cùng dung lượng.
     
    tieuphi2006 and lollipop8x like this.
  10. Thanksforsharing

    Thanksforsharing Moderator

    Tham gia ngày:
    1/1/10
    Bài viết:
    2,435
    Đã được cảm ơn:
    829
    Điểm thành tích:
    113
    Tiền:
    3,306 CR
    Riêng về vấn đề trascode, tôi xin góp ý kiến cá hân như thế này.
    Cũng giống như RAID vậy. Tốc độ thực sự của RAID phụ thuộc phần lớn vào tốc độ của cái ổ í ẹ (tồi) nhất trong đám ổ cứng tạo nên RAID.
    Trừ phi bạn chơi đụng nóc chỉ đến FullHD là hết thì mới quan tâm đến transcode ở đâu, Còn đụng đến 4K, nhất là 4K Bluray chơi từ Nas ra thì dù transcode từ Nas hay trực tiếp từ TV (chip trong TV lại càng yếu hơn) cũng bị 'cà giựt' như thường cho dù Nas có gắn con CPU i7 đời 8th. Bị vì card mạng của TV không đáp ứng nổi.
    Tới đây chắc có bạn sẽ hỏi vậy thì ....
    Vâng, chất lượng phim 4K Bluray bạn down từ điễn đàn này và 4K stream từ Netflix, Hulu, Youtube.... khác nhau xa lắc, đặc biệt là chất lượng âm thanh.
    Đừng cố tạo thêm khó khăn cho mình. Thay vì đổ tiền vào mua con CPU đắt tiền, tôi thấy đầu tư thêm ít tiền vào con Shield cho nhẹ đầu, khỏi sợ chuyện trascode hay phụ đề gì ráo. :)
     
    tieuphi2006, pnhvn and thinhsve like this.
  11. nqn_vnn

    nqn_vnn Active Member

    Tham gia ngày:
    4/9/09
    Bài viết:
    476
    Đã được cảm ơn:
    148
    Điểm thành tích:
    43
    Tiền:
    587 CR
    Em đang mở trên TV LG bằng plex, kiểm tra trên web thấy nó nhận diện sub rồi, mà sao trên TV không có sub. Lúc đầu mở thì vẫn hiển thị sub bình thường, hôm rồi ngồi không biết nghịch gì giờ nó không hiện sub nữa. Bác nào rành chỉ em với.
    Screen Shot 2019-05-12 at 11.24.00 AM.png
    Với Video Station thì em vẫn xem phụ đề được. Bác thử vào config trên TV tìm chỗ nào tham số: "Phụ đề đóng" rồi Tắt nó đi thử xem. ( phần này trên tv em nó nằm ở "Khả năng truy cập" web os 1.3 thì phải.
     
    Chỉnh sửa cuối: 12/5/19
  12. pnhvn

    pnhvn Member

    Tham gia ngày:
    11/5/17
    Bài viết:
    32
    Đã được cảm ơn:
    9
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Tiền:
    36 CR
    cho mình hỏi tốc độ này là copy vào nas hay là copy từ nas vào pc
     
    #812 +1 CR
  13. thinhsve

    thinhsve Well-Known Member

    Tham gia ngày:
    1/5/10
    Bài viết:
    1,067
    Đã được cảm ơn:
    78
    Điểm thành tích:
    48
    Tiền:
    1,587 CR
    Hôm nay Chủ nhật gắn thêm cái LAN card Intel 1000PT thêm cho case HP 800 G1, sẵn vọc luôn với 1 USB và 1 HDD 500GB (Bộ USB và HDD cho bản 6.1.7 em không đụng đến) . Dùng "jun's_mod_v1.04b_ds918plus" thì cài bản DSM6.2.1 update 6 (mới nhất) và bản DSM6.2.2 cho DS918+ đều thành công. Shutdown hay Reboot đều OK.
     
    Thanksforsharing and malefly like this.
  14. lollipop8x

    lollipop8x Member

    Tham gia ngày:
    18/2/09
    Bài viết:
    51
    Đã được cảm ơn:
    4
    Điểm thành tích:
    8
    Tiền:
    1,056 CR
    Mà ko hiểu sao e cài bản 6.1.7 3615 thì tốc độ chỉ đạt khoảng 50MB còn khi chạy bản 6.2.1 918 thì lại rất ổn định ở mức 80-90MB. @@ Nhưng con J3455 e dùng chạy bản 918 nhiều lỗi quá nên ko dùng ổn định được. Cho e hỏi bác @Thanksforsharing đang chạy bản 3617 6.2 đúng ko ạ :D
     
  15. vitinhthanhphat

    vitinhthanhphat Member

    Tham gia ngày:
    27/10/11
    Bài viết:
    43
    Đã được cảm ơn:
    16
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    IT
    Nơi ở:
    HCM
    Web:
    Tiền:
    848 CR
    Chạy DS3617 6.2 hoặc 3165 6.2.1
     
    pnhvn cảm ơn bài này.
  16. malefly

    malefly Active Member

    Tham gia ngày:
    25/9/09
    Bài viết:
    180
    Đã được cảm ơn:
    53
    Điểm thành tích:
    28
    Tiền:
    354 CR
    Mình vừa mới thử nghiệm và kết quả như sau

    1. Từ NAS sang PC, NAS mình setup trên wmware workstation trên cùng 1 máy

    [​IMG]
    [​IMG]
    2. Copy từ 1 máy khác sang NAS

    [​IMG]
    [​IMG]
    Mình xài bootloader 1.03b và 6.2 update 4
     
  17. nqn_vnn

    nqn_vnn Active Member

    Tham gia ngày:
    4/9/09
    Bài viết:
    476
    Đã được cảm ơn:
    148
    Điểm thành tích:
    43
    Tiền:
    587 CR
    Có Bác nào test trường hợp update version mới nhất, rồi cái USB lăn ra chết. Thế thì Boot bằng USB mới tạo hay chưa?
    Vì cái USB cũ dùng update Syno với phiên bản mới nhất, mà cái USB mới tạo thường thi ở phiên bản cũ. Thế thì nó có boot không? Bác nào có điều kiện thực nghiệm hộ em với. Em thực nghiệm, thì thấy không boot rồi, nhờ các Bác thực nghiệm để khẳng định cho dễ hihi
     
  18. Thanksforsharing

    Thanksforsharing Moderator

    Tham gia ngày:
    1/1/10
    Bài viết:
    2,435
    Đã được cảm ơn:
    829
    Điểm thành tích:
    113
    Tiền:
    3,306 CR
    Mình để ý cả hai chiều đều như nhau. Theo tôi thấy tốc độ thực tế chính là tốc độ mạng của bạn (tốc độ card mạng, cáp mạng, swith, router,...). Chứ tốc độ đọc ghi của 1 HDD thì dư sức rồi, cho dù nó là SATA I.
     
  19. Thanksforsharing

    Thanksforsharing Moderator

    Tham gia ngày:
    1/1/10
    Bài viết:
    2,435
    Đã được cảm ơn:
    829
    Điểm thành tích:
    113
    Tiền:
    3,306 CR
    Thật ra mà nói, mấy cái Nas nhà tôi hiện đang chạy trên đủ loại version của DSM. Có cái vẫn còn đang chạy trên version 6.0 mà tốc độ copy vẫn đạt trên mức 100MB/s.
    Nguyên tắc là thế này, như tôi đã thưa nhiều lần, DSM được viết chuyên biệt cho hardware của Synology. Còn chúng mình thì sử dụng mobo của đủ thứ đởi, đủ thứ tên hiệu. Do đó có cái hên - chạy cực tốt, có cái xui lận đận cài hoài ko xong hoặc tốc độ chậm hẳn, Vì vậy khi bạn quyết định mua cài mới, thì nên dành chút thởi gian vào các diễn đàn về XPEnology xem phần lớn họ đang dùng mobo gì là phổ biến nhất để mua. Còn nếu dùng lại mobo cũ thì phải chấp nhận 'hên - xui' thôi. Chịu khó cài đi cài lại nhiều loại máy + version khác nhau cho đến khi tìm ra được cái cho tốc độ cao nhất, Thật ra đó là quá trình tìm cho đúng driver của card mạng đã được cài sẵn chứ ko phải dùng ké driver của 1 loại card mạng khác.
     
  20. Thanksforsharing

    Thanksforsharing Moderator

    Tham gia ngày:
    1/1/10
    Bài viết:
    2,435
    Đã được cảm ơn:
    829
    Điểm thành tích:
    113
    Tiền:
    3,306 CR
    Theo tôi thì nó vẫn boot đấy chứ, chỉ là bạn không thể thấy nó (qua mạng) từ một máy khác. Cũng giống như bạn chả nhìn thấy gì cả khi nhìn vào 1 lỗ đen, nhưng thưc chất nó là một khối vật chất khổng lồ đang tồn tại.
     
    vitinhthanhphat cảm ơn bài này.

Chia sẻ trang này