[Help] Xem phim 4k CPU 100% và lag

Thảo luận trong 'HD cho người mới bắt đầu' bắt đầu bởi trantanloc4994, 16/2/19.

  1. uycoc1991

    uycoc1991 Member

    Tham gia ngày:
    24/10/09
    Bài viết:
    49
    Đã được cảm ơn:
    1
    Điểm thành tích:
    8
    Nghề nghiệp:
    Sinh viên
    Nơi ở:
    Việt Nam
    Tiền:
    177 CR
    Bên dưới là hình ảnh em chạy 1 file HEVC 8bit, bitrate 10.2M trên con CPU đời 6 (6300HQ, card tích hợp HD530), cấu hình Lav filter - DXVA2 (native). Lúc này CPU gần như không chạy (chỉ 0,9%), mục GPU decode lúc này nhảy lên 27%.
     
  2. caothudeche

    caothudeche Moderator

    Tham gia ngày:
    24/1/10
    Bài viết:
    2,723
    Đã được cảm ơn:
    1,066
    Điểm thành tích:
    113
    Tiền:
    2,857 CR
    Mình không xem được hỉnh.
    Tạm gác vấn đề CPU hau GPU có đủ decode 4K hay không sang 1 bên.
    Vấn đề chủ yếu mà mình giờ vẫn chưa giải đáp được là Tại sao Laptop không decode bẳng HW (card rời)?
    Ban đầu mình không có latop card rời để thử nên đành Teamviewer hỗ trợ chủ thread, thiếp lập các kiểu, tham khảo nát google mà nhất quyết laptop không chịu dùng GPU rời để decode, bất cứ loại video nào luôn.
    Nói đến đây thì có lẽ bạn lại nói là do cả GPU, lẫn CPU chẳng đủ decode 4K nên phải decode bằng phần mềm. Nhưng thứ nhất là laptop không chịu dùng GPU với bất cứ video nào như mình đã nói.
    Thứ 2 là có cơ hội xin công ty mua cho đồng nghiệp máy để làm, mình lấy luôn con tương đối khủng, và nhân tiện để xem cấu hình nó như thế nào để nó decode bẳng GPU. Nhưng đành bó tay, giờ chưa có lời giải. Dốt nên đành đổ cho là do nó là laptop, nên nó ép dùng card on board để decode video cho tiết kiệm pin.
    Máy đây, cấu hình thì khỏi bàn, cả Card on hay card rời thì cũng bự chà bá. Hy vọng bạn giải đáp được vấn đề này.
    Lenovo Legion Y530-15ICH/Core i7-8750H/8GB/1TB+128GB SSD/GTX 1050 4GB
     
  3. nsnhd

    nsnhd Well-Known Member

    Tham gia ngày:
    8/7/11
    Bài viết:
    1,502
    Đã được cảm ơn:
    227
    Điểm thành tích:
    63
    Tiền:
    2,438 CR
    Khi bác dùng các apps để cưỡng bức laptop dùng cạc rời thì nó sẽ thông báo thế nào ? Vd. dùng Lav video decoder hay PotPlayer chẳng hạn ?
     
    #43 +1 CR
  4. uycoc1991

    uycoc1991 Member

    Tham gia ngày:
    24/10/09
    Bài viết:
    49
    Đã được cảm ơn:
    1
    Điểm thành tích:
    8
    Nghề nghiệp:
    Sinh viên
    Nơi ở:
    Việt Nam
    Tiền:
    177 CR
    Ảnh bên trên bị lỗi rồi. Bên dưới đây mình chạy video 4k nhưng là định dạng h264 (vì card 960M chưa hỗ trợ HEVC và VP9). Trên MPC vẫn chạy lav filter cấu hình NVIDIA CUVID. Con 960M trên laptop mình test, ở cột Video decode lên ầm ầm nhé
     
  5. uycoc1991

    uycoc1991 Member

    Tham gia ngày:
    24/10/09
    Bài viết:
    49
    Đã được cảm ơn:
    1
    Điểm thành tích:
    8
    Nghề nghiệp:
    Sinh viên
    Nơi ở:
    Việt Nam
    Tiền:
    177 CR
    Diễn đàn lỗi không tải được ảnh thì phải :v
     
  6. mobi_man

    mobi_man Member

    Tham gia ngày:
    6/8/10
    Bài viết:
    31
    Đã được cảm ơn:
    3
    Điểm thành tích:
    8
    Tiền:
    118 CR
    Mình dùng KMPlayer 64-Bit nhưng xem được khoảng 60 phút nó lại tự động out là sao nhỉ.
     
  7. audiolacviet

    audiolacviet New Member

    Tham gia ngày:
    22/5/19
    Bài viết:
    22
    Đã được cảm ơn:
    4
    Điểm thành tích:
    3
    Giới tính:
    Nam
    Nghề nghiệp:
    manager
    Nơi ở:
    Số 36B Ngõ 41- Phố Đông Tác. Hà Nội
    Web:
    Tiền:
    22 CR
    Cái này khó rồi
     

Chia sẻ trang này