[Help] Xem phim 4k CPU 100% và lag

Thảo luận trong 'HD cho người mới bắt đầu' bắt đầu bởi trantanloc4994, 16/2/19.

  1. trantanloc4994

    trantanloc4994 Active Member

    Tham gia ngày:
    10/11/14
    Bài viết:
    93
    Đã được cảm ơn:
    118
    Điểm thành tích:
    33
    Tiền:
    524 CR
    Chào mọi người!
    Mình thật là tức quá tìm đủ mọi cách mà chưa được nên mong mọi người giúp đỡ.
    Chả là mình ghiền xem phim, và mới tậu cái màn hình 32'' 2k. mình cắm vào laptop bằng dây HDMI. Nhưng coi full HD trên màn này thì nó chưa có đã, mình có xem thử trên youtube video 4k thì ok lâu lâu giật tí do mạng. nên mình tải 4k về,
    sau khi kéo xong thì hí hửng mở lên mà CPU load 100% và giật liên tục xem không được, chắc là do bitrate cao hơn trên youtube nhiều.
    Vậy cho mình hỏi có cách nào khắc phục hay tinh chỉnh để có thể xem phim 4k trên máy của mình không, chứ đầu tư màn hình xong mà không thỏa mãn thì mọi người cũng biết cảm giác rồi đó.
    Cấu hình máy mình:

    Win 10 pro 64

    intel core i5-5200U 2.20Ghz(4 CPUs)
    8192MB RAM
    Intel HD graphics 5500
    NVIDIA GeFore 940M
    ssd 240
    Cảm ơn mọi người đã đọc. xin được chỉ giáo
     
    Chỉnh sửa cuối: 11/3/19
  2. trantanloc4994

    trantanloc4994 Active Member

    Tham gia ngày:
    10/11/14
    Bài viết:
    93
    Đã được cảm ơn:
    118
    Điểm thành tích:
    33
    Tiền:
    524 CR
    giúp mình với :((
     
  3. caothudeche

    caothudeche Moderator

    Tham gia ngày:
    24/1/10
    Bài viết:
    2,725
    Đã được cảm ơn:
    1,077
    Điểm thành tích:
    113
    Tiền:
    2,860 CR
    Do bạn chưa biết cấu hình để máy dùng NVIDIA Gefore 940M giải mã hình ảnh thôi.
    Bạn tự tìm hiểu thêm trên mạng nhé. Dùng phần mềm gì để phát video thì tìm hiểu cách cấu hình decode video bằng card rời trên phần mềm đó.
     
    trantanloc4994 cảm ơn bài này.
  4. DATAVIEWER

    DATAVIEWER Moderator Thành viên BQT

    Tham gia ngày:
    4/3/10
    Bài viết:
    5,485
    Đã được cảm ơn:
    7,708
    Điểm thành tích:
    113
    Tiền:
    2,859 CR
    Bác thử theo những "Step" sau...

    01. Download & cài đặt phần mềm KMPlayer NEW 64-Bit Windows => Tại ĐÂY!
    02. Restart PC.
    03. Chuột PHẢI vào biểu tượng KMPlayer NEW 64-Bit trên màn hình Desktop.
    04. Click "Run with graphics processor" => Chọn "High performance NVIDIA processor" (KMPlayer 64-Bit Player sẽ hiện ra...)
    [Bởi hiện thời grahic card INTEL HD là Default/mặc định]

    05. Click vào nút "Hình tam giác"/Open => Tìm đường dẫn đến phim 4K (trên Laptop) để "Play".

    Hy vọng giúp được bác..!
     
    trantanloc4994, skillme and hungnk like this.
  5. do_long_khach

    do_long_khach Well-Known Member

    Tham gia ngày:
    3/2/10
    Bài viết:
    6,359
    Đã được cảm ơn:
    4,543
    Điểm thành tích:
    113
    Tiền:
    6,106 CR
    Vừa thử trên con laptop đang dùng, OS, ram, chip y như trên, ko có vga rời. Youtube 4k chạy nuột, tua đi tua lại thoải mái
     
    trantanloc4994 cảm ơn bài này.
  6. hungnk

    hungnk Active Member

    Tham gia ngày:
    21/11/09
    Bài viết:
    359
    Đã được cảm ơn:
    28
    Điểm thành tích:
    28
    Tiền:
    459 CR
    Chào bác,
    Mình play bằng cái KMplayer như bác nói rồi, bác xem cái Task Manager như anh đây thì con card Nvidia có decode video không, sao mà thông số "Video Decode" cứ 0% mãi thôi, trong khi cái CPU thì load khoảng 30~40% cho tác vụ này.
    [​IMG]
     
    #6 +1 CR
    trantanloc4994 cảm ơn bài này.
  7. DATAVIEWER

    DATAVIEWER Moderator Thành viên BQT

    Tham gia ngày:
    4/3/10
    Bài viết:
    5,485
    Đã được cảm ơn:
    7,708
    Điểm thành tích:
    113
    Tiền:
    2,859 CR
    Trước tiên, bác đi theo đúng những "Step" như đã hướng dẫn ở trên (Post #4) => Trong lúc đang "Play" phim => Bác sẽ nhìn thấy biểu tượng CUDA đầy màu sắc hiện ra tại khay hệ thống/ "System Tray".
     
    trantanloc4994 and hungnk like this.
  8. hungnk

    hungnk Active Member

    Tham gia ngày:
    21/11/09
    Bài viết:
    359
    Đã được cảm ơn:
    28
    Điểm thành tích:
    28
    Tiền:
    459 CR
    Mình làm theo các bước trên rồi tuy nhiên khi chuột phải vào cái icon ngoài desktop thì không có "Run with graphics processor" và khi play phim cũng không có biểu tưởng CUDA luôn. Mình vừa update driver mới nhất cho con Nvidia rồi. bác giúp mình với lay hoay mấy ngày rồi mà chưa có các gì decode video bằng con Nvidia này cả.
    [​IMG]
     
    #8 +1 CR
    trantanloc4994 cảm ơn bài này.
  9. caothudeche

    caothudeche Moderator

    Tham gia ngày:
    24/1/10
    Bài viết:
    2,725
    Đã được cảm ơn:
    1,077
    Điểm thành tích:
    113
    Tiền:
    2,860 CR
    Cứ làm theo video này, không được nữa chắc còn nước teamview.
     
    trantanloc4994 and hungnk like this.
  10. hungnk

    hungnk Active Member

    Tham gia ngày:
    21/11/09
    Bài viết:
    359
    Đã được cảm ơn:
    28
    Điểm thành tích:
    28
    Tiền:
    459 CR
    Không được bác ơi, làm như vậy rồi mà chỗ Video Decode vẫn load 0%.
    Bác teamview mình xem giúp nhé. Add zalo số mình O947O4O747. Cảm ơn bác nhiều.
    [​IMG]
     
    #10 +1 CR
    trantanloc4994 cảm ơn bài này.
  11. DATAVIEWER

    DATAVIEWER Moderator Thành viên BQT

    Tham gia ngày:
    4/3/10
    Bài viết:
    5,485
    Đã được cảm ơn:
    7,708
    Điểm thành tích:
    113
    Tiền:
    2,859 CR

    Oh, thế à..!?
    Bây giờ bác theo những "Step" sau...

    01. Tháo gỡ bỏ phần mềm KMPlayer 64-Bit.
    02. Restart PC.
    03. Download & cài đặt phần mềm PotPlayer 64-Bit/ hoặc 32-Bit.
    [Tại ĐÂY!]

    04. Sau khi hoàn tất việc cài đặt => Restart PC.
    05. Lặp lại những "Step" như đã hướng dẫn ở trên (tại Post #4).

    - Chuột PHẢI vào biểu tượng PotPlayer 64-Bit trên màn hình Desktop.
    - Click "Run with graphics processor" => Chọn "High performance NVIDIA processor" (PotPlayer 64-Bit sẽ hiện ra...)

    Bác cho biết kết quả nhé..!
     
    trantanloc4994 and hungnk like this.
  12. hungnk

    hungnk Active Member

    Tham gia ngày:
    21/11/09
    Bài viết:
    359
    Đã được cảm ơn:
    28
    Điểm thành tích:
    28
    Tiền:
    459 CR
    Hình như vẫn không được bác ạ.
    [​IMG]
     
    #12 +1 CR
    trantanloc4994 cảm ơn bài này.
  13. caothudeche

    caothudeche Moderator

    Tham gia ngày:
    24/1/10
    Bài viết:
    2,725
    Đã được cảm ơn:
    1,077
    Điểm thành tích:
    113
    Tiền:
    2,860 CR
    Bệnh của bác này cực căng.
    Mình đã thử hết các phần mềm.
    Flash EX: không cho enable hardware graphic.
    KMPlayer: không hiển thị cấu hình.
    MPC + LAV filter cấu hình được nhưng nhất quyết máy không sử dụng GPU decode. Thiết lập trong card không cho chọn chạy High performance với MPC.
     
    trantanloc4994 and hungnk like this.
  14. DATAVIEWER

    DATAVIEWER Moderator Thành viên BQT

    Tham gia ngày:
    4/3/10
    Bài viết:
    5,485
    Đã được cảm ơn:
    7,708
    Điểm thành tích:
    113
    Tiền:
    2,859 CR
    Bác có thấy được phần dưới này chăng..?
    a) Chuột PHẢI vào biểu tượng PotPlayer 64-Bit trên màn hình Desktop.
    b) Click "Run with graphics processor" => Chọn "High performance NVIDIA processor".
    c) Biểu tượng của CUDA (đầy màu sắc) hiện ra ở "System Tray".

    Nếu thật sự không thấy được, máy Laptop bác đã có vấn đề nan giải..!

     
    trantanloc4994 and hungnk like this.
  15. caothudeche

    caothudeche Moderator

    Tham gia ngày:
    24/1/10
    Bài viết:
    2,725
    Đã được cảm ơn:
    1,077
    Điểm thành tích:
    113
    Tiền:
    2,860 CR
    Khoản này hôm qua mình xử cho bác ý rồi. Chỉ là thiết lập 1 cái là hiển thị ngay, nhưng cho dù có vậy cũng không decode video = GPU.
     
    trantanloc4994 and hungnk like this.
  16. DATAVIEWER

    DATAVIEWER Moderator Thành viên BQT

    Tham gia ngày:
    4/3/10
    Bài viết:
    5,485
    Đã được cảm ơn:
    7,708
    Điểm thành tích:
    113
    Tiền:
    2,859 CR
    Để kiểm chứng => Trong lúc đang "Play" phim HD => "Click" vào biểu tượng CUDA (đầy màu sắc) => Sẽ hiển thị những "Apps/Programs" hiện đang decode bằng GPU của Nvidia Graphic Card.
    [Xem hình sau]
    CUDA - NVIDIA GPU Activity.jpg
     
    trantanloc4994 and hungnk like this.
  17. hungnk

    hungnk Active Member

    Tham gia ngày:
    21/11/09
    Bài viết:
    359
    Đã được cảm ơn:
    28
    Điểm thành tích:
    28
    Tiền:
    459 CR
    cái CUDA có hiện rồi, nhưng trong task manager chỗ Video decode vẫn load 0% bác ạ.
    [​IMG]
     
    #17 +1 CR
    trantanloc4994 cảm ơn bài này.
  18. DATAVIEWER

    DATAVIEWER Moderator Thành viên BQT

    Tham gia ngày:
    4/3/10
    Bài viết:
    5,485
    Đã được cảm ơn:
    7,708
    Điểm thành tích:
    113
    Tiền:
    2,859 CR
    Bác yên trí nhé.!
    Tấm hình Nvidia GPU Activity mới chính xác.
    [Task Manager của Windows có thể không "Support" hoặc chức năng này bị sai lỗi..!]
     
    trantanloc4994 and hungnk like this.
  19. hungnk

    hungnk Active Member

    Tham gia ngày:
    21/11/09
    Bài viết:
    359
    Đã được cảm ơn:
    28
    Điểm thành tích:
    28
    Tiền:
    459 CR
    thế một số phần mềm cho dù chọn "Run with graphics processor" => Chọn "High performance NVIDIA processor". nhưng biểu tượng Nvidia GPU Activity không hiện phần mêm lên như PowerDVD hoặc MPC thì sao bác.
     
    #19 +1 CR
    trantanloc4994 cảm ơn bài này.
  20. DATAVIEWER

    DATAVIEWER Moderator Thành viên BQT

    Tham gia ngày:
    4/3/10
    Bài viết:
    5,485
    Đã được cảm ơn:
    7,708
    Điểm thành tích:
    113
    Tiền:
    2,859 CR
    Sở dĩ như vậy là bởi những phần mềm nói trên (cũng như KMPlayer 64-Bit) đều không hổ trợ chức năng này.
    [Khi Laptop PC có đến 2 graphic card và Intel HD là mặc định/Default (do bởi nhà sản xuất/ nhằm vào mục đích tiết kiệm Pin).]

    Dầu thế nào đi nữa, Intel HD graphic card vẫn thừa khả năng để "Play" phim HD.
     
    trantanloc4994 and hungnk like this.

Chia sẻ trang này